Browser Uploads and Setup Guide on the Connector Configuration Page - Broken
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 15:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 15:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2020 - 14:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2020 - 14:05 UTC
This incident affected: Fivetran Services (Replication Servers).