This incident has been resolved. The Salesforce Quickstart Transformations are working fine now.
Incident Summary Description: We identified an issue where Salesforce Quickstart Transformations Are Failing With “Schema Does Not Exist or Not Authorized” Error.
Timeline: This issue began on Mar 13, 2025 - 22:39 UTC and was resolved on Mar 14, 2025 - 21:00 PM UTC.
Cause: The issue was caused by a bug in an internal feature deployment. This resulted in a change in how Quickstart transformations map schema names.
Resolution: To address the issue, we have reverted the rollout and the issue is resolved.
Posted Mar 14, 2025 - 20:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2025 - 19:31 UTC
Update
We have identified the issue and implemented a fix, which is currently being deployed.
Posted Mar 14, 2025 - 18:12 UTC
Identified
We have identified an issue where Salesforce Quickstart Transformations Are Failing With “Schema Does Not Exist or Not Authorized” Error. We are currently investigating in more detail and will provide additional updates accordingly.
Posted Mar 14, 2025 - 15:23 UTC
This incident affected: Systems (Transformations).