3rd Party: HubSpot Connectors Experiencing Unknown Failures
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Oct 21, 2024 - 17:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2024 - 14:30 UTC
Update
Hubspot support has whitelisted the IPs, and We are monitoring the impacted connectors.
Posted Oct 21, 2024 - 11:31 UTC
Update
It appears that the Fivetran IP address for the gcp/europe-west3 region has been blocked by HubSpot. We have reached out to HubSpot Support for unblocking the IP.
Posted Oct 21, 2024 - 08:33 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 21, 2024 - 08:25 UTC
This incident affected: Sales connectors (HubSpot).