Workday connectors failing with HTTP 500/503 Internal Server Error
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Oct 23, 2021 - 10:36 UTC
Update
Some Workday connectors are failing due to an Outage on the Workday side, and we are waiting for their services to be restored.

Once this happens, connectors will resume working as normal.
Posted Oct 23, 2021 - 09:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2021 - 08:51 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 23, 2021 - 08:51 UTC
This incident affected: Human Resources connectors (Workday RaaS).