Fivetran: Connector syncs not running as scheduled
Incident Report for Fivetran
Resolved
This incident has been resolved. We have observed that the affected connectors are syncing successfully and on schedule.
Posted Nov 12, 2024 - 18:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 17:15 UTC
Update
We have identified that this issue was caused by recent changes to the scheduler workflow, and we are currently working on a fix.
Posted Nov 12, 2024 - 16:44 UTC
Identified
We have identified an issue with our connector syncs, where the connector syncs are not running as per the schedule. Our team is actively investigating this problem and will share further updates as we make progress.
Posted Nov 12, 2024 - 14:05 UTC
This incident affected: Systems (General Services).