Issue with the tracking service
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 10:21 UTC
Update
The Problem with our LoadBalancer in AWS is resolved. We are still investigating the root cause behind it.
Posted Nov 22, 2019 - 10:20 UTC
Update
We encountered a problem with our LoadBalancer in AWS during scheduled deployment.
We are still investigating the root cause behind it.
Posted Nov 22, 2019 - 10:05 UTC
Investigating
We are experiencing an issue with the tracking service. Investigation is ongoing.
Posted Nov 22, 2019 - 08:45 UTC