Pause/Unpause Functionality Currently Not Working
Incident Report for Fivetran
Resolved
Marking this incident as resolved.
Posted Mar 26, 2020 - 00:04 UTC
Monitoring
A fix has been implemented and we are currently monitoring the connectors. Will mark this as Resolved in an hour or so.
Posted Mar 25, 2020 - 23:05 UTC
Identified
The issue has been identified and is being worked on. As a part of the fix, we will have to bounce some servers that could affect a few connector syncs. Sync will start where it left off in their next sync cycle and should not have any data integrity or other issues.
Posted Mar 25, 2020 - 21:32 UTC
Investigating
The option to enable/pause connectors is not functioning as expected. Our Engineering Team is actively investigating this issue with urgency.
Posted Mar 25, 2020 - 17:33 UTC
This incident affected: Web Application.