Fivetran Documentation Pages - Down
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 01:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 16:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2020 - 15:46 UTC
This incident affected: Fivetran Services (Web App).