Mixpanel API down - Error: "Read timed out"
Incident Report for Fivetran
Resolved
The underlying issue has been resolved by Mixpanel and the connectors have resumed syncing.
Posted Mar 29, 2021 - 08:36 UTC
Update
The Mixpanel Export API had an outage (https://status.mixpanel.com/incidents/vrx94x9jmvdw) that has now been resolved. Syncs have started to succeed and we will continue to monitor this until all the Mixpanel connectors' syncs are running without any issues.
Posted Mar 29, 2021 - 06:28 UTC
Monitoring
Mixpanel appears to be having a problem with their API not returning any data. Many Fivetran Mixpanel connector users are getting error "Read timed out" when we attempt to query data from the Mixpanel API.

At this time, we're recommending Fivetran customers seeing this error contact Mixpanel. The API endpoint experiencing the failure is https://data.mixpanel.com/api/2.0/export
Posted Mar 28, 2021 - 22:19 UTC
This incident affected: Fivetran Services (Replication Servers).