Fivetran: Lob Connectors Are Rescheduling to Handle Failures

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.

Description:
We identified an issue for Lob, which resulted in syncs rescheduling due to failing API calls.

Timeline:
This issue began on May 30, 21:38 UTC and was resolved on May 31 at 07:40 UTC.

Cause:
A change to offset-based pagination introduced unexpected issues due to differences in source system behaviour across customers.

Resolution:
We reverted the pagination change to restore stability and will follow up with the source system provider to understand the inconsistent behaviour.
Posted May 31, 2025 - 07:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 31, 2025 - 04:40 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted May 30, 2025 - 22:35 UTC