Stripe Connector Data Integrity Issues due to a source side bug with the Stripe API
Incident Report for Fivetran
Resolved
This issue is still ongoing and Stripe Support has assured us that this has been prioritized. However, it is still going to take some time to resolve and an ETA is unfortunately unknown at this time.

We are requesting your help to escalate this issue with Stripe Support to gain traction towards a quicker resolution.

As there is nothing we can do from our side to work around this issue, we will be closing this on our Status Page. We will follow up with a communication in its stead.
Posted Oct 14, 2021 - 16:01 UTC
Update
The Stripe team has prioritzed this issue on their end and we are continuing to work with them on getting this resolved ASAP.
Posted Oct 11, 2021 - 09:29 UTC
Update
For the Stripe API endpoints, updates to records are received from the events endpoint. Currently we are not receiving all the updates from this endpoint and hence, customers will notice some data discrepancies and missing data in their destination warehouse.

We have an open ticket #19683007 with Stripe Support and it is currently being investigated by Stripe’s Engineering Team.

We are requesting your help to escalate this issue with Stripe Support to gain traction towards a quicker resolution.
Posted Oct 06, 2021 - 19:30 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 06, 2021 - 19:12 UTC
This incident affected: Connectors (Finance).