The affected connectors have resumed syncing successfully, and instance rates have returned to normal.
Incident Summary
Description: An issue was identified for Google Display & Video 360, causing syncs to fail with an "Unknown client failure" error.
Timeline: The incident began on 2025-10-02 at 03:00 AM UTC and was resolved on 2025-10-02 at 11:52 AM UTC.
Cause: Sync failures occurred when connectors hit API quota rate limits after the resync performed following the removal of deprecated report fields.
Resolution: Connectors' logic has been updated to automatically reschedule when daily API quota limits are reached, preventing further failures.
Posted Oct 02, 2025 - 17:20 UTC
Monitoring
We have deployed a Hotfix to reschedule the sync when the connector hits daily API quota rate limits, preventing sync failures.
Posted Oct 02, 2025 - 13:55 UTC
Update
We have identified that the connectors are hitting API quota rate limits after the resync performed following the removal of deprecated report fields. We are working on the best way to resolve these quota errors.
Posted Oct 02, 2025 - 09:16 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 02, 2025 - 04:40 UTC
This incident affected: Systems (General Services).