Quickbooks Connectors Failure
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Dec 23, 2021 - 14:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2021 - 14:12 UTC
Update
All Quickbooks connectors are currently down. We have identified the cause and are working towards a fix.
Posted Dec 23, 2021 - 09:15 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 23, 2021 - 09:12 UTC