Snowflake connectors are failing with “Shut down sync. Heartbeat expired”
Incident Report for Fivetran
Resolved
This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.
Posted Mar 23, 2024 - 13:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2024 - 13:08 UTC
Update
We have identified the issue and the hotfix has been deployed successfully.

We are now pausing and resuming the affected connectors to apply the fix.
Posted Mar 23, 2024 - 12:13 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Mar 23, 2024 - 12:03 UTC
This incident affected: Database connectors (Snowflake).