Fivetran is down
Incident Report for Fivetran Inc
Resolved
All the servers are back up and running.
There was no affect on the Fivetran backend. The only thing affected was the Fivetran UI/Dashboards.

The outage was from about 13:52 PST to 13:57 PST. All Fivetran services should be back up and running.

Apologies for any inconvenience caused.

Thanks,
Fivetran Support
Posted Oct 23, 2019 - 21:00 UTC
Monitoring
At around 13:52 PST the Fivetran servers came down. Engineering is looking into the issue and the servers are coming back up.

Thanks,
Fivetran Support
Posted Oct 23, 2019 - 20:57 UTC
This incident affected: Fivetran Services (Web App, API, Replication Servers).