Amplitude connector failing with error :Text 'XXXX:XX:XX' could not be parsed at index 4 (through reference chain: com.fivetran.integrations.amplitude.model.Event["processed_time")
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted May 27, 2022 - 11:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2022 - 08:32 UTC
Update
The failures are caused by the date-time received from the source in a different format.
We are working on handling this new format.
Posted May 27, 2022 - 05:19 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 27, 2022 - 04:57 UTC
This incident affected: Event connectors (Amplitude).