3rd Party: Some connectors not syncing due to Azure Central US issue

Incident Report for Fivetran

Resolved

This incident has been resolved.
Posted Jul 19, 2024 - 05:32 UTC

Update

The syncs have started to recover, but a few customers may still experience the issue in the Central US region.
Posted Jul 19, 2024 - 02:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 19, 2024 - 00:17 UTC

Monitoring

Azure has reported an outage in their Central US region. As a result, any connector configured in the Central US region will not be able to run based on the sync frequency. No other regions are affected.

Azure is providing regular updates via their status page here: https://azure.status.microsoft/en-us/status
Posted Jul 18, 2024 - 23:57 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jul 18, 2024 - 23:52 UTC
This incident affected: Systems (General Services).