Many connectors failing with the error "state has been unexpectedly mutated during sync"
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Oct 08, 2021 - 11:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2021 - 11:15 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 08, 2021 - 11:15 UTC
This incident affected: Replication Servers.