Some connectors and DBT transformations experienced delays in sync start
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted May 11, 2022 - 01:00 UTC
Update
Only connectors and transformations with the Integrated Scheduler feature enabled were impacted from 2022-05-10 15:39 UTC - 2022-05-10 18:07 UTC. We increased the memory limit up to 4Gi, which resolved the delays.
Posted May 10, 2022 - 23:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 22:42 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 10, 2022 - 22:42 UTC
This incident affected: Systems (Transformations).