This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connections are syncing successfully.
Incident Summary
Description: We identified an issue with a few Workday HCM Connections Failing When Attempting to sync an Unsupported Table
Timeline: This issue began on January 05, 2026, at 11:14 UTC and was resolved on January 05, 2026, at 17:28 UTC.
Cause: The sync failures occurred due to a recent code change introduced as part of a connector enhancement.
Resolution: A Hotfix was deployed to address the issue by modifying the code logic. Following the deployment, affected connections resumed syncing successfully.
Posted Jan 05, 2026 - 18:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2026 - 17:48 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 05, 2026 - 16:35 UTC
This incident affected: Human Resources connectors (Workday HCM).