Sync Delays
Incident Report for Fivetran Inc
Resolved
This issue has been fully resolved and all systems are fully operational.
Posted about 1 month ago. Sep 17, 2019 - 01:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 16, 2019 - 22:40 UTC
Identified
The issue has been identified and a fix is being implemented
Posted about 1 month ago. Sep 16, 2019 - 21:42 UTC
This incident affected: Fivetran Services (API, Replication Servers).