Fivetran: Dashboard UI is not displaying sync history Status
Incident Report for Fivetran
Resolved
The fix has restored the sync history status for all affected connectors, and this incident has been resolved.
Posted Sep 26, 2024 - 18:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 16:15 UTC
Identified
We have identified a UI issue preventing the sync history status from displaying in the Fivetran dashboard. We will continue to investigate and provide additional updates.
Posted Sep 26, 2024 - 16:10 UTC
This incident affected: Web Application.