Pinterest Ads Connectors are failing
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted May 09, 2020 - 02:00 UTC
Monitoring
A fix has been implemented and we are monitoring the syncs.
Posted May 09, 2020 - 01:25 UTC
Identified
The issue has been identified and our Engineering Team is working on a fix.
Posted May 08, 2020 - 22:42 UTC
Investigating
We are currently investigating an issue that impacts your Pinterest Ads Connector.
Posted May 08, 2020 - 22:03 UTC
This incident affected: Fivetran Services (Replication Servers).