Connectors May Be Delayed
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 13:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2020 - 13:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2020 - 13:28 UTC
Investigating
We are currently investigating this issue.
Posted Sep 22, 2020 - 13:01 UTC
This incident affected: Fivetran Services (Replication Servers).