This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.
Incident Summary Description: We identified an issue with the Microsoft Advertising connections, which resulted in syncs failing with a "Report processing failed: (StreamProcessing)" error.
Timeline: This issue began on June 7, 2026, at 05:00 UTC and was resolved on June 7, 2026, at 13:00 UTC.
Cause: The connectors that were syncing Geographic Performance report tables in Microsoft Ads started failing consistently due to an issue with the Microsoft Ads API on Microsoft's end.
Resolution: This has been automatically resolved on the Microsoft Ads API affecting the GeographicPerformanceReport, and the connectors are succeeding now.
Posted Jun 07, 2026 - 14:08 UTC
Monitoring
The issue appears to have been resolved on the Microsoft end, and the affected connections are recovering.
We will continue to monitor all affected connectors until they resume their normal sync functionality.
Next Expected Update: < 3 hours >
Posted Jun 07, 2026 - 13:30 UTC
Update
We have performed an initial analysis and identified that the issue appears to be related to an incident with the Bing Ads Reporting API affecting the "GeographicPerformanceReport" report
Next Expected Update: < 1 hour >
Posted Jun 07, 2026 - 10:53 UTC
Identified
We have identified an issue where Microsoft Advertising connectors are failing with a "Report processing failed: (StreamProcessing)" exception. We are currently investigating in more detail.
Next Expected Update: < 1 hour >
Posted Jun 07, 2026 - 08:50 UTC
This incident affected: Marketing connectors (Microsoft Advertising).