3rd Party: Mixpanel Connectors are failing with "Read timed out" Exception
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 13:47 UTC
Monitoring
A fix has been implemented from the source side and we are monitoring the connectors.
Posted Nov 20, 2024 - 12:54 UTC
Identified
We have identified the issue as a source outage - https://www.mixpanelstatus.com/ and waiting for the source to implement a fix.
Posted Nov 20, 2024 - 09:59 UTC
Investigating
We are currently investigating this issue.
Posted Nov 20, 2024 - 09:21 UTC
This incident affected: Event connectors (Mixpanel).