Major service outage on for all Google Cloud Regions
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Nov 16, 2021 - 23:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 18:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2021 - 18:46 UTC
Identified
Posted Nov 16, 2021 - 18:22 UTC
Monitoring
Affected services are starting to recover, however GCP is still stating that outages may occur.
Posted Nov 16, 2021 - 18:20 UTC
Update
Posted Nov 16, 2021 - 18:19 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Nov 16, 2021 - 18:18 UTC
This incident affected: Dashboard UI, Transformations, Fivetran API, and Replication Servers.