Fivetran: Multiple connector sync delayed
Incident Report for Fivetran
Resolved
The issue has been resolved. The connectors are now syncing, and the transformations are executing as scheduled.
Posted Sep 30, 2024 - 22:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2024 - 22:30 UTC
Update
During maintenance preparations for the migration, unexpected changes were made to the IP addresses of external-facing instances. This may impact connectors relying on whitelisted IPs at the source or destination, potentially disrupting syncs. Our engineering team is actively working to revert these changes, and syncs should succeed on retry. No action is required from customers at this time.
Posted Sep 30, 2024 - 22:01 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 30, 2024 - 22:00 UTC
This incident affected: Systems (General Services).