Extract bar shows wrong duration in UI
Incident Report for Fivetran
Resolved
Engineering got a fix for this out at 1pm PDT.
Posted Apr 27, 2021 - 20:37 UTC
Investigating
We are currently investigating this issue.
Posted Apr 27, 2021 - 17:41 UTC
This incident affected: Dashboard UI.