3rd Party: HubSpot connectors are failing with "Unknown sync failures"
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 01:43 UTC
Update
The fix has been deployed. We are monitoring the connector syncs.
Posted Mar 22, 2024 - 01:25 UTC
Update
We have prepared a fix to address the issue, and we are preparing to deploy the fix within the hour.
Posted Mar 21, 2024 - 21:44 UTC
Update
We are continuing to work on a fix for this issue. You can disable COMPANY, CONTACT and DEAL table temporarily to let connector sync the other endpoints.
Posted Mar 21, 2024 - 20:28 UTC
Identified
The issue has been identified and we are working to resolve it. Three of the endpoints are affected at the moment: COMPANY, CONTACT and DEAL. They're failing with the error "Unknown system failure"
Posted Mar 21, 2024 - 19:43 UTC
This incident affected: Sales connectors (HubSpot).