3rd Party:
Incident Report for Fivetran
Resolved
We have not observed any errors in the last 2 hours. The incident is now resolved.
Posted Jan 26, 2025 - 04:57 UTC
Monitoring
The connectors are starting to recover now and we are monitoring it. The issue looks to be an intermittent source-side outage.
Posted Jan 26, 2025 - 03:39 UTC
Investigating
We are continuing to investigate this issue.
Posted Jan 26, 2025 - 02:23 UTC
This incident affected: Marketing connectors (Apple Search Ads).