Some Apple Search Ads connectors are failing with "Unauthorized Connection " error
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 17:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 17:09 UTC
Update
Our engineers are working on a fix which will revert connectors using legacy (OAuth) authentication to using Apple Ads’s API version 3, rather version 4.
However, we highly recommend to our customers that they change their authentication method to OAuth2 to benefit from using Apple Ads's API version 4, which provides the most reliable data.
We expect the fix to current issue to be deployed later today.
Posted Oct 13, 2021 - 13:56 UTC
Update
All the connectors using the legacy auth are currently failing. We are continuing to investigate the issue.
Posted Oct 13, 2021 - 08:44 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 13, 2021 - 08:06 UTC
This incident affected: Connectors (Marketing).