A number of customers are seeing KeyExchange failures when attempting to sync their DBT project repositories hosted on AWS CodeCommit. We are investigating the cause of this issue.

Incident Report for Fivetran

Resolved

This incident has been resolved.
Posted Jun 29, 2022 - 22:53 UTC

Monitoring

A hotfix has been deployed to fix this sync issue. We are currently monitoring the results.
Posted Jun 29, 2022 - 20:34 UTC

Update

The issue relates to our ability to pull code changes with AWS CodeCommit.

What we’re doing to try and remedy this issue is to upgrade the version of several dependencies which we expect will resolve this problem.

We will follow up to confirm once it has been deployed but thank you for your patience while we have worked through this.
Posted Jun 29, 2022 - 15:28 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 28, 2022 - 20:29 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jun 28, 2022 - 00:54 UTC
This incident affected: Systems (Transformations).