Fivetran: We have found that report responses from the Facebook Graph API do not contain onsite_web_lead, lead, offsite_conversion.fb_pixel_lead, landing_page_view actions values.
Incident Report for Fivetran
Resolved
This bug has now been resolved on the Facebook side:
https://developers.facebook.com/support/bugs/715133353821750/

Facebook made some changes to their API between Sept 20th and Oct 20th 2023 which caused some metrics to be missed.

We see all requested metrics are being returned now.

We are working with affected customers to resync the missing metrics from that period.
Posted Oct 30, 2023 - 12:17 UTC
Identified
We believe that Facebook has now fixed the issue at the source, and our team is working on a strategy to correct historical data discrepancies.
Posted Oct 27, 2023 - 15:37 UTC
Investigating
You can track the issue which has been reported to Facebook here:

https://developers.facebook.com/community/threads/725812609369899/?post_id=725812612703232

As an immediate workaround, we can suggest that you re-create any affected reports, and use action_report_time= conversion. Some Fivetran users have found some success with this workaround. After a few syncs using the new report with action_report_time= conversion, you will be able to validate the data by comparing the new and old reports to confirm. This approach also ensures that data for your existing reporting tables won't be corrupted.
Posted Oct 25, 2023 - 23:50 UTC
This incident affected: Marketing connectors (Facebook Ads).