3rd Party: Outreach Connectors are failing because the API is exhibiting unexpected behavior, contrary to its documented behavior.
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 13:57 UTC
Update
The fix has been deployed, and the failing connectors are now functioning properly. For connectors requiring reconnection, click the "RECONNECT" option to initiate the sync.
Posted Nov 16, 2023 - 13:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2023 - 12:53 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Nov 16, 2023 - 11:08 UTC
This incident affected: Sales connectors (Outreach).