Criteo Connectors are Failing
Incident Report for Fivetran Inc
Resolved
All the connectors are up and running now.
Posted Jan 14, 2021 - 11:23 UTC
Monitoring
Criteo team has updated that they have identified the issue and have deployed the fix. We are monitoring the connectors now.
Posted Jan 14, 2021 - 10:15 UTC
Update
Received an update from the Criteo support team that the issue is caused due to the instability with their transaction API. Their Engineering team is working on fixing it.
Posted Jan 14, 2021 - 02:43 UTC
Investigating
Criteo connectors are failing with a 500 internal server error. We are currently investigating the issue.
Posted Jan 13, 2021 - 17:17 UTC
This incident affected: Fivetran Services (Replication Servers).