Instagram Business connectors are failing with error message: 'Incompatible metric for reels'
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 11:54 UTC
Monitoring
We’ve deployed a workaround and are monitoring the impacted connectors. The connector seems to be getting back to normal. We’ll continue to monitor for fix from Facebook before reverting this change
Posted Jul 07, 2022 - 09:43 UTC
Update
We have identified the cause - a change implemented on Reel metrics insights by Facebook. We have tested the work-around to skip syncing video media until Facebook have resolved the issue. We will implement this work-around for all the Instagram Business connectors. Change will be reverted when issue is fully resolved by Facebook.
Posted Jul 07, 2022 - 07:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 07, 2022 - 05:01 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 07, 2022 - 02:30 UTC
This incident affected: Marketing connectors (Instagram Business).