Some SQL Server, Azure SQL and Oracle connectors are failing with the error ‘Cannot deserialize instance of `java.util.HashSet` out of START_OBJECT token’
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 11:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 10:59 UTC
Update
We have prepared the fix and are currently deploying it.
Posted Jul 21, 2022 - 10:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2022 - 09:59 UTC
Update
We have identified the issue and are working on a fix.
Posted Jul 21, 2022 - 09:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2022 - 09:43 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 21, 2022 - 09:42 UTC
This incident affected: Database connectors (Azure SQL Database, Azure SQL Managed Instance, Oracle, Oracle EBS, Oracle RAC, Oracle RDS, SQL Server, SQL Server RDS).