Sync Status Bar is not Updating but Connectors are Syncing
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 11:34 UTC
Investigating
Connectors are syncing successfully but the status bar is not updating. This may give the appearance a connector is not syncing. Reviewing the Logs section you can verify it is.

We are investigating the cause of this issue.
Posted Jul 27, 2020 - 10:42 UTC