DBT transformations are not displayed on the dashboard
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Apr 19, 2022 - 13:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2022 - 13:42 UTC
Update
Currently, the dashboard is not displaying created dbt transformations.

The transformations still exist in the backend but the GET request we use to retrieve them is failing. Transformations should continue to run on schedule.

We are currently working on a fix for the issue.
Posted Apr 19, 2022 - 12:32 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Apr 19, 2022 - 12:18 UTC
This incident affected: Systems (Transformations).