Stripe connectors failing on /v1/issuing/* endpoints
Incident Report for Fivetran
Resolved
This incident has been resolved
Posted Dec 22, 2021 - 05:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 22, 2021 - 04:52 UTC
Monitoring
The failures experienced earlier today were due to a source side bug that caused the issuing endpoints to fail. We implemented a workaround that modified which exceptions we checked for, which has since resolved the failures. We are continuing to monitor syncs.
Posted Dec 21, 2021 - 20:04 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2021 - 15:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2021 - 15:10 UTC
Identified
The issue has been identified and we are working to resolve it
Posted Dec 21, 2021 - 13:00 UTC