We are facing a partial outage.
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 10:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2020 - 10:34 UTC
Update
We are having some issues with our production database. This may be affecting a few of our connectors and Transformations.
Posted Jan 23, 2020 - 10:19 UTC
Investigating
We are currently investigating this issue.
Posted Jan 23, 2020 - 10:18 UTC