Some Amazon Ads connectors are failing with "Too many Requests"
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted May 03, 2022 - 20:04 UTC
Monitoring
Connectors are recovering and we'll continue to monitor the issue.
Posted May 03, 2022 - 16:32 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 03, 2022 - 11:00 UTC