3rd Party: Some notification are not been sent because SendGrid has intermittent problems

Incident Report for Fivetran

Resolved

We have resolved this incident.
Posted Jan 27, 2025 - 01:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2025 - 22:35 UTC

Update

We are still working with Sendgrid Support on this issue.
Posted Jan 26, 2025 - 21:19 UTC

Identified

We've identified an issue where some customers are not receiving notification emails as expected. We're actively collaborating with SendGrid to find and fix the problem.
Posted Jan 26, 2025 - 14:45 UTC
This incident affected: Systems (General Services).