Fivetran: Multiple Stripe connectors are failing with error "We were denied access to Stripe. Please check the accuracy of your API key."
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted May 22, 2024 - 00:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2024 - 00:48 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 21, 2024 - 19:18 UTC
This incident affected: Finance connectors (Stripe).