Connectors Delayed in GCP US-East4 from 15:18 PT until 16:06 PT
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted May 23, 2022 - 02:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 02:12 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 23, 2022 - 02:12 UTC
This incident affected: Replication Servers.