Fivetran: Platform connectors are failing with `syntax error at or near \"dsm\"`
Incident Report for Fivetran
Resolved
This incident has been resolved. We have observed that affected connectors have returned to normal and are now syncing successfully.
Posted Jan 08, 2025 - 13:33 UTC
Monitoring
The cause of the issue has been connected to a recent release. The release has been reverted, and connectors should start to recover momentarily.
Posted Jan 08, 2025 - 12:15 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 08, 2025 - 11:55 UTC
This incident affected: Log connectors (Fivetran Platform).