Fivetran: Multiple NetSuite connectors are failing with a NullPointerException

Incident Report for Fivetran

Resolved

This incident has been resolved.
Posted Jun 20, 2024 - 04:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2024 - 04:12 UTC

Update

There was a recent deployment related to addition of FingerprintProvider service which started causing issue with the sync. We are working towards reverting the changes to fix the issue.
Posted Jun 20, 2024 - 02:32 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jun 20, 2024 - 01:32 UTC
This incident affected: Finance connectors (NetSuite SuiteAnalytics).