3rd Party: 3rd Party: Some facebook_ads connector are failing with the error "Null primary key found while syncing table facebook_ads.label_history. Primary Key updated_time is null in object"
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 07:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2025 - 06:30 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 09, 2025 - 06:30 UTC
This incident affected: Marketing connectors (Facebook Ads).