3rd Party: Salesforce Connectors Experiencing 503 Service Unavailable Errors
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Nov 15, 2024 - 17:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 14:40 UTC
Update
The salesforce team has identified the root cause and is working on fixing it.
The Salesforce incident link: https://status.salesforce.com/incidents/13457
Posted Nov 15, 2024 - 13:01 UTC
Update
We have identified Salesforce connectors experiencing sync failure with the error "503 Service Unavailable." We have contacted Salesforce Support, and they are working to resolve the issue. The reference to the Salesforce incident page is: https://status.salesforce.com/generalmessages/1476
Posted Nov 15, 2024 - 07:49 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Nov 15, 2024 - 07:35 UTC
This incident affected: Sales connectors (Salesforce).